Asset Processing Delays
Incident Report for mux
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 06:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 23:14 UTC
Monitoring
A fix has been applied that brings asset ingestion back to normal rates. There is a backlog of MP4 static renditions that we are working through preparing, so you may still see some delays in MP4s being made available.

We will continue to monitor the situation.
Posted Mar 31, 2020 - 23:14 UTC
Identified
We have identified the issue that is causing some asset ingests to take longer than expected, and are working on implementing a fix.
Posted Mar 31, 2020 - 21:38 UTC
Update
We are continuing to look into issue where some assets are taking longer to prepare than expected. We are working on a resolution.

This does not affect all videos ingested; only some assets are delayed
Posted Mar 31, 2020 - 20:31 UTC
Investigating
We are investigating reports of some assets taking longer to prepare than expected.
Posted Mar 31, 2020 - 16:55 UTC
This incident affected: Mux Video - VOD.