Potential Playback Issues
Incident Report for mux
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 18:09 UTC
Monitoring
A fix has been implemented & we are monitoring the results. Users might have seen intermittent playback failures between 16:54 UTC and 16:59 UTC for a subset of requests.
Posted Apr 25, 2024 - 17:09 UTC
Investigating
We are currently investigating an issue that might cause playback failures starting at 16:54 UTC.
Posted Apr 25, 2024 - 17:00 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.