Elevated error rates for playback and ingest
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 04:24 UTC
Monitoring
From 16:00 UTC to 16:20 UTC, we experienced elevated errors in VOD and Live playback and VOD asset ingestion, as well as elevated issues connecting and streaming to live streams. The majority of playback and ingest remained functional during this time.

We are currently monitoring the system for any additional issues, but everything is functional now.
Posted Aug 07, 2020 - 18:14 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.