Investigating Issues with Multi-Track Audio on Newly Ingested Assets

Incident Report for mux

Resolved

The issue affecting multi-track audio on newly ingested assets has been fully resolved. All systems are operating normally.

Assets that were ingested with multi-track audio between June 13 at 18:23 UTC and June 14 at 18:00 UTC are most likely to be impacted, though in certain scenarios, assets ingested prior to this window may also be affected.

Impacted assets will require deleting and re-ingesting the additional audio tracks to restore proper functionality.
Posted Jun 14, 2025 - 19:25 UTC

Monitoring

The fix has been fully deployed in all regions, and we believe functionality for multi-track audio on newly ingested assets has been restored. We are continuing to monitor the system to ensure stability.

Please note that impacted assets with multi-audio tracks will require deleting and re-ingesting the additional audio tracks to restore proper functionality.
Posted Jun 14, 2025 - 18:08 UTC

Update

Update: The team is currently rolling out a fix for the issue affecting multi-track audio on newly ingested assets. We expect the deployment to complete within the next 90 minutes. We’ll provide an update once the rollout has finished.
Posted Jun 14, 2025 - 16:43 UTC

Update

Update: The team is actively completing a fix for the issue affecting multi-track audio on newly ingested assets. We expect to deploy the update shortly and will provide another update when we have an ETA for full resolution.
Posted Jun 14, 2025 - 15:54 UTC

Identified

We’ve identified the cause of the issue affecting multi-track audio on newly ingested assets. The team is actively working on a fix and we’ll share updates as progress is made.
Posted Jun 14, 2025 - 15:15 UTC

Investigating

We are currently investigating an issue affecting multi-track audio on newly ingested assets. Our engineering team is actively working to identify the root cause and will provide updates as we learn more.
Posted Jun 14, 2025 - 15:00 UTC
This incident affected: Mux Video - VOD.