Issues viewing Low-Latency Live Streams

Incident Report for mux

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 18:51 UTC

Monitoring

A fix has been implemented & we are monitoring the results. Low-latency live streams started before 16:59 UTC that have experienced playback issues will need to be restarted.
Posted Nov 30, 2023 - 17:11 UTC

Update

Our team has identified the issue and is actively rolling out a fix. We are starting to see recovery for a subset of users.
Posted Nov 30, 2023 - 16:49 UTC

Identified

Our team has identified the cause of some viewers not being able to view low-latency live streams, and is actively working on a fix.
Posted Nov 30, 2023 - 16:09 UTC

Update

Our team is continuing to investigate issues with viewing low-latency live streams.

We’ll continue to update you here.
Posted Nov 30, 2023 - 15:08 UTC

Investigating

We are investigating an issue with low-latency live streams, causing playback to fail.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 30, 2023 - 14:34 UTC
This incident affected: Mux Video - Live.