Missing data in real-time dashboards
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 05:31 UTC
Monitoring
A fix has been implemented and we continue to monitor the system.

From 02:00 UTC until 03:33 UTC on October 1, some customers may see missing or incomplete data in real-time dashboards.
Posted Oct 01, 2021 - 03:49 UTC
Identified
We have identified an issue where some customers may see partial or incomplete data in real-time dashboards as of 02:00 UTC on October 1. We are working on a fix for this right now.
Posted Oct 01, 2021 - 03:11 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.