Increased re-buffering and error rates on live and on-demand streams.
Incident Report for mux
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 16:20 UTC
Monitoring
Mux Video has recovered, and the engineering team continues to monitor.
Posted Nov 17, 2020 - 15:12 UTC
Investigating
Mux Video experienced a period of increased error rates and latency for live and on-demand video streams from 14:42 UTC until 14:47 UTC. The engineering team is investigating.
Posted Nov 17, 2020 - 15:11 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.