Incomplete data in Monitoring Dashboards for some customers

Incident Report for mux

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 23:17 UTC

Update

We are continuing to monitor closely over the next hour for any issues.
Posted Jun 09, 2025 - 22:04 UTC

Monitoring

We have a fix in place and are monitoring the system. Overall impact to data collection was between 18:43 and 19:39 UTC, with severe impact taking place between 18:43 and 19:00 UTC. Some of the data from this period will fill in, but we expect some amount of view data loss during this period.
Posted Jun 09, 2025 - 19:59 UTC

Identified

The issue has been identified and we are implementing a fix to stabilize.
Posted Jun 09, 2025 - 19:40 UTC

Update

We are continuing to investigate this issue. CCV and other percentage metrics on the monitoring dashboard are degraded.
Posted Jun 09, 2025 - 19:05 UTC

Investigating

Beginning UTC 18:43, we are seeing incomplete data for some customers and are investigating
Posted Jun 09, 2025 - 18:49 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.