Mux Data Collection Issues
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 14:49 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Feb 29, 2024 - 13:37 UTC
Identified
We have identified the issue and our team is working on a fix. Affected customers will see degraded CCV values in their monitoring dashboard and delayed views & metrics starting at 12:20 UTC.
Posted Feb 29, 2024 - 13:10 UTC
Investigating
We are experiencing elevated data collection timeouts for a subset of Mux Data customers and are investigating
Posted Feb 29, 2024 - 12:39 UTC
This incident affected: Mux Data - Data Collection.