Live stream disconnections

Incident Report for mux

Resolved

A small number of live streams were disconnected around 13:10 UTC, ending the corresponding Asset. Active live streams were able to reconnect and resume, and there is no long term impact to DVR or VOD content from affected live streams other than resuming on a new Asset ID. All systems are currently green.
Posted Jun 25, 2026 - 16:48 UTC

Investigating

We are investigating an incident which caused the disconnection of multiple live streams at 13:11 UTC.
Posted Jun 25, 2026 - 13:56 UTC
This incident affected: Mux Video - Live.