Delay in Monitoring Dashboard and API

Incident Report for mux

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 05:20 UTC

Monitoring

A fix has been implemented and customers should see complete data coming in to the Monitoring dashboard.
Posted Aug 15, 2023 - 04:25 UTC

Identified

We have identified the issue and made an initial patch. If you are seeing incomplete data or errors in the Monitoring dashboard, please refresh the page and data should be up to date.
Posted Aug 15, 2023 - 01:58 UTC

Investigating

We are currently investigating an issue where as of approximately 00:50 UTC on August 15th we are experiencing a delay in data availability to the Monitoring Dashboard and APIs.
Posted Aug 15, 2023 - 01:49 UTC
This incident affected: Mux Dashboard.