Possibly availability issues
Incident Report for mux
Resolved
This incident has been resolved
Posted May 17, 2024 - 01:48 UTC
Monitoring
Our systems are reporting healthy with no disruption of service. We will continue to monitor and post an update as soon as the issue is fully resolved.
Posted May 17, 2024 - 00:54 UTC
Update
Our systems are reporting healthy and we do not observe any active disruption to our services. However, there are currently ongoing service provider disruptions that we continue to monitor while a fix is in progress.

We will provide additional updates if we see any service impact.
Posted May 16, 2024 - 23:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 23:29 UTC
Investigating
We are currently investigating possible availability issues for Mux Video.
Posted May 16, 2024 - 23:20 UTC
This incident affected: Mux Dashboard, Mux Video - VOD, and Mux Video - Live.