Elevated error rates and response times for video chunks; video ingest delays
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 16:35 UTC
Monitoring
From 13:25 UTC until 15:05 UTC on June 4, we observed elevated error rates and response times for video segments being requested, as well as elevated ingest processing times. In some cases viewers would experience increased rebuffering during playback, with a larger impact on live streams, especially live streams configured for low-latency HLS. A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2023 - 15:59 UTC
Identified
As of 13:25 UTC on June 4, we are seeing slightly elevated error rates and response times for video segments being requested, as well as elevated ingest processing times. This is not affecting all assets and most playback is unaffected, but in some cases viewers would experience increased rebuffering during playback, with a larger impact on live streams, especially live streams configured for low-latency HLS.
Posted Jun 04, 2023 - 15:06 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.