Real-time Engagement Counts API not returning correct results intermittently
Incident Report for mux
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 20:36 UTC
Monitoring
A fix has been implemented by our CDN partner and the real-time engagement counts API is functioning as expected. We continue to monitor the results.
Posted Oct 25, 2022 - 18:46 UTC
Identified
We have identified the issue as being tied to an incident being experienced at one of our CDN partners that is used for delivering this API. We are investigating potential workarounds in the meantime, while our partner works on their resolution.
Posted Oct 25, 2022 - 16:16 UTC
Investigating
We are currently investigating an issue where the responses for the Real-time Engagement Counts API (https://docs.mux.com/guides/data/see-how-many-people-are-watching) are not correct and are either returning old data, or empty responses.
Posted Oct 25, 2022 - 16:05 UTC
This incident affected: Mux Dashboard.