Incomplete data in real-time dashboards for some customers
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 05:48 UTC
Monitoring
A fix has been implemented, and we are monitoring the system. The timeframe for missing data is 8:06PM to 8:28PM Pacific time (04:06 - 04:28 UTC on Nov 20th).
Posted Nov 20, 2020 - 04:41 UTC
Investigating
We are investigating an issue where a small number of customers are seeing a drop in realtime concurrent viewers in Mux Data, starting 8:06PM Pacific time today. We will provide further updates as we have them.
Posted Nov 20, 2020 - 04:18 UTC
This incident affected: Mux Data - Data Collection.