Increase in error rates for image delivery

Incident Report for mux

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 21:26 UTC

Update

The team is currently deploying a fix for this issue.
Posted Nov 20, 2025 - 18:54 UTC

Identified

The team have identified an issue causing an increase in error rates for image delivery, and are working on a fix.
Posted Nov 20, 2025 - 17:44 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.