Mux Video ingest and playback errors
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 15:31 UTC
Investigating
We are currently investigating an increases in errors for ingesting and playing back live and on-demand content.
Posted Sep 14, 2020 - 15:24 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.