Errors and slow responses when loading Mux Data Dashboards

Incident Report for mux

Resolved

This incident has been resolved.
Posted Aug 05, 2022 - 17:45 UTC

Monitoring

The team have implemented a fix and are monitoring the results.
Posted Aug 05, 2022 - 16:42 UTC

Investigating

We are investigating some Mux Data dashboard pages loading slowly or returning errors.
Posted Aug 05, 2022 - 15:41 UTC
This incident affected: Mux Dashboard.