Issues with Live Ingest

Incident Report for mux

Resolved

This incident has been resolved.
Posted Feb 17, 2024 - 16:52 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2024 - 16:46 UTC

Investigating

We are currently investigating issues ingesting Live streams. We will update this page once we know more.
Posted Feb 17, 2024 - 16:13 UTC
This incident affected: Mux Video - Live.