Delayed delivery of webhook events
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 03:37 UTC
Monitoring
From 02:28 to 02:42 UTC on July 2nd we experienced an issue where some webhook events were delayed in being sent to the configured endpoints.

As of 02:42 delivery of webhook events is functioning as expected, and our team continues to monitor the system.
Posted Jul 01, 2022 - 02:56 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.