Mux Dashboard and API down
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 12:02 UTC
Monitoring
The issue has been mitigated and Mux Video and Data are working normally.
Posted Jun 09, 2021 - 11:25 UTC
Investigating
We're investigating an issue where the Mux Dashboard and API are returning errors.
Posted Jun 09, 2021 - 11:11 UTC
This incident affected: Mux Dashboard, Mux Video - VOD, and Mux Video - Live.