Delayed data in Mux Data Monitoring dashboard and APIs
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 06:17 UTC
Monitoring
Our team has patched the issue and the dashboard and APIs are working as expected. We continue to monitor the service actively.
Posted Sep 28, 2023 - 04:21 UTC
Investigating
We are investigating an issue causing data in Mux Data Monitoring dashboard and APIs to be delayed.
Posted Sep 28, 2023 - 00:22 UTC
This incident affected: Mux Dashboard.