Webhook events delayed
Incident Report for mux
Resolved
This incident has been resolved.
Posted May 27, 2022 - 03:38 UTC
Monitoring
We experienced an issue from 23:22 until 23:27 UTC on May 26th, and again from 23:37 until 23:41 where webhook events were delayed. Our team has implemented a fix and are monitoring the system.
Posted May 27, 2022 - 01:47 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.