Incomplete data for Video ingest and storage usage within the Mux Dashboard
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 01:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2023 - 23:47 UTC
Investigating
We are currently experiencing an issue where the data returned for ingest and storage usage within the Billing pages of the Dashboard may be incomplete or under-reported.
Posted Jul 05, 2023 - 17:37 UTC
This incident affected: Mux Dashboard.