Live streams disconnected and assets failing to play back
Incident Report for mux
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 19:49 UTC
Monitoring
A fix has been implemented and all live streams should be functional with no interruptions from this issue moving forward. Our team continues to actively monitor the systems for functionality.
Posted Sep 28, 2022 - 18:24 UTC
Update
Our team is continuing to work on this issue as a top priority. We have applied a partial mitigation that should reduce the occurrence of these issues, but a small number of live streams may still be affected while we work to resolve this completely.
Posted Sep 28, 2022 - 16:12 UTC
Identified
Starting at 03:25 UTC on Sep 28th, a small number of live streams are being disconnected unexpectedly, and the assets that were created from these live streams are failing to play back.

Our team has identified the issue and is working on a resolution.
Posted Sep 28, 2022 - 14:42 UTC
This incident affected: Mux Video - Live.