Incomplete data in real-time dashboards for some customers
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 03:52 UTC
Monitoring
We encountered an issue from 00:19 to 00:26 UTC on Feb 27th where a subset of customers might see incomplete data in Mux Data for that time period (real-time dashboards and historical metrics). We have implemented a fix for this issue and continue to monitor the system.
Posted Feb 27, 2022 - 01:03 UTC
This incident affected: Mux Data - Data Collection.