Some live streams experience choppy playback
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 03:07 UTC
Monitoring
A fix has been implemented and deployed for this issue. All live streams should function as expected.
Posted Jul 01, 2020 - 18:45 UTC
Identified
The issue has been identified, and we are working on a fix.

The issues are present only on a small subset of live streams, dependent on the structure of the live stream being sent to Mux. In particular, this issue is present only on live streams where the audio and video tracks lag from each other by over 2 seconds. This normally does not occur.
Posted Jul 01, 2020 - 17:11 UTC
Investigating
We are currently investigating an issue where some live streams experience choppy playback across certain devices. We will provide updates as we have them.
Posted Jul 01, 2020 - 16:50 UTC
This incident affected: Mux Video - VOD.