Incomplete data from Delivery Usage API
Incident Report for mux
Resolved
The Delivery Usage API Data has now been successfully backfilled.
Posted Mar 08, 2023 - 17:19 UTC
Identified
We have identified incomplete delivery usage data between roughly 3/6 19:00 UTC to 3/7 3:00 UTC. The affected logs are being reprocessed, but some customers may temporarily see partial or incomplete data in the Delivery Usage API for the affected hours until that process is complete.

We will update and resolve this incident when that backfill process is complete.
Posted Mar 07, 2023 - 06:21 UTC