Some views missing for EU customers
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 22:34 UTC
Monitoring
A fix has been implemented and we are monitoring results. Some views will be backfilled over time, while some will remain missing. This affects only EU customers.
Posted Jun 13, 2024 - 21:40 UTC
Update
We are rolling out a fix for this issue at 21:00-21:20 UTC. During that time we expect some EU views will be missing and unrecoverable. We will update when complete.
Posted Jun 13, 2024 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented. There has been no further impact since 18:50 UTC.
Posted Jun 13, 2024 - 19:40 UTC
Update
We are continuing to investigate the root cause of this issue. Customers will see some views missing between 18:10 and 18:50 UTC
Posted Jun 13, 2024 - 19:08 UTC
Investigating
We are currently investigating an issue where some views are missing for customers in the EU between 18:10 and 18:25 UTC
Posted Jun 13, 2024 - 18:30 UTC
This incident affected: Mux Data - Data Collection.