Missing Data Exports for July 22
Incident Report for Mux
Resolved
This incident is resolved. All exports for July 22 should be available now, and exports for July 23 will be available tomorrow on schedule.
Posted Jul 23, 2021 - 21:21 UTC
Identified
We have identified the issue and are working to generate the missing CSV exports. We expect this process to take a number of hours, but will provide updates as we have them.
Posted Jul 23, 2021 - 16:57 UTC
Investigating
We are currently investigating an issue where the daily CSV exports for Mux Data are missing for July 22. Our team is actively working on regenerating these files. There is no data loss expected.
Posted Jul 23, 2021 - 16:50 UTC