Overlay settings not working correctly for Live Streams and Direct Uploads
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 18:12 UTC
Monitoring
A fix has been implemented and Overlay Settings are working normally for both Live Streams and Direct Uploads.
Posted Jun 08, 2021 - 17:39 UTC
Identified
We have identified the issue causing Overlay settings issues, and are implementing a fix.
Posted Jun 08, 2021 - 15:34 UTC
Investigating
We're investigating an issue where `overlay_settings` are not correctly applied to Assets, when specified as a part of `new_asset_settings` on Live Streams.

We're investigating an issue where `overlay_settings` causes Asset uploads to error, when specified as a part of `new_asset_settings` on Direct Uploads.
Posted Jun 08, 2021 - 15:12 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.