Our team has implemented a patch and the Monitoring APIs and Dashboard are operating as expected. Our team continues to actively monitor the system for performance.
Posted Oct 08, 2023 - 04:27 UTC
Update
Our team is still working to resolve this issue. You may experience delays in the Monitoring Dashboard and APIs.
Posted Oct 08, 2023 - 03:13 UTC
Update
Our team is continuing to work on resolving this issue. In the meantime, you may see the leading edge of data in the Monitoring APIs and Dashboard being incomplete, or appearing to be dropping off in terms of CCV. This data will backfill and catch up periodically.
Posted Oct 08, 2023 - 02:05 UTC
Identified
We are experiencing this issue again, and are continuing to work to resolve it
Posted Oct 08, 2023 - 01:08 UTC
Monitoring
Our team has implemented a patch and the Monitoring APIs and Dashboard are operating as expected. Our team continues to actively monitor the system for performance.
Posted Oct 07, 2023 - 23:14 UTC
Identified
We are experiencing an issue where the data in the Monitoring Dashboard and APIs is delayed, resulting in incomplete data for the leading edge of the Monitoring Dashboard and APIs.
Our team has identified the issue and is working on providing a patch.