Incomplete data in Monitoring Dashboards for customers configured for EU data ingest
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 01:46 UTC
Monitoring
A fix has been implemented and data has been backfilled for all customers. There was no data loss. We will continue to monitor the system for stability.
Posted Feb 01, 2024 - 00:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 00:05 UTC
Update
We continue to investigate this issue. EU ingest customers are not seeing any data after 22:36:00 UTC.
Posted Jan 31, 2024 - 23:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 23:23 UTC
Investigating
Starting at 22:36:00 UTC on Jan 31st, data present in the Monitoring Dashboards of Mux Data are incomplete for customers configured for data ingest in the EU. We are investigating
Posted Jan 31, 2024 - 22:52 UTC
This incident affected: Mux Data - Data Collection.