Some static rendition MP4s created from live streams are truncated in duration
Incident Report for Mux
Resolved
We have identified the issue as occurring when you add `mp4_support` to an asset while it is currently live. We will work on a fix to guard against this within our API, but in the meantime, make sure to include `mp4_support` within `new_asset_settings` of the live stream, or only add `mp4_support` to an asset after receiving the `video.asset.live_stream_completed` webhook event.

All MP4s created from complete live streams are created with the full duration.
Posted Jun 18, 2020 - 04:16 UTC
Investigating
We are currently investigating an issue where some static rendition MP4s created from live streams are truncated, resulting in MP4s that work, but are shorter than expected.
Posted Jun 18, 2020 - 04:03 UTC
This incident affected: Mux Video - VOD.