Delays in Webhooks
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 21:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2024 - 19:54 UTC
Investigating
We are currently investing delays in Webhooks being sent.
Posted Mar 11, 2024 - 19:30 UTC
This incident affected: Mux Dashboard.