Increase in asset ingest errors

Incident Report for mux

Resolved

This incident has been resolved.
Posted May 13, 2025 - 23:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 22:51 UTC

Update

For this issue, in particular, some assets that are determined to be non-standard inputs due to high bitrate or GOPs that are too long are the ones that are erroring on ingest more often than they should.

We are continuing to work on a fix for this issue, and will have an update on a fix soon.
Posted May 13, 2025 - 20:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 20:13 UTC

Investigating

We are currently investigating an issue where we're seeing elevated numbers of assets erroring on ingest when previously they would have succeeded. The majority of asset ingest is unaffected.
Posted May 13, 2025 - 20:01 UTC
This incident affected: Mux Video - VOD.