Corruption on some segments of some videos

Incident Report for mux

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 02:00 UTC

Monitoring

We have completed the remediation steps for impacted assets and will be monitoring.
Posted Feb 01, 2026 - 16:59 UTC

Update

A fix has been implemented to address the issue for new assets, and our team is working through any remaining affected assets. We will post further updates as we have them.
Posted Jan 30, 2026 - 18:59 UTC

Identified

We have identified the cause of this issue and our team is working on a fix.
Posted Jan 29, 2026 - 20:40 UTC

Investigating

We are investigating an issue that causes some audio or video segments to be corrupt, causing playback quality degradation on affected assets.
Posted Jan 29, 2026 - 18:07 UTC
This incident affected: Mux Video - VOD.