Master Access MP4s for large files may 503
Incident Report for Mux
Resolved
This incident has been resolved
Posted Jun 05, 2020 - 08:26 UTC
Monitoring
A fix has been implemented and we are monitoring the system to ensure all Master Access MP4s are accessible.
Posted Jun 04, 2020 - 22:55 UTC
Identified
We have identified the cause of the issue, and are working on a fix.
Posted Jun 04, 2020 - 19:55 UTC
Update
We are continuing to look into this issue. This is only affecting master access URLs for files that are very large in size.
Posted Jun 04, 2020 - 18:45 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 17:58 UTC
Investigating
We are currently investigating an issue where some master access MP4s for large assets return a 503
Posted Jun 04, 2020 - 17:55 UTC
This incident affected: Mux Video - VOD.