Video playback issues
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 20:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 18:10 UTC
Investigating
We are investigating an increase in error rates and increased request latency on live streams and some on-demand videos.
Posted Sep 15, 2020 - 17:57 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.