Delay in data processing
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 20:53 UTC
Monitoring
A fix has been implemented and our team continues to monitor the system to ensure it continues working as expected.

A very small subset of customers may experience missing or incomplete data in realtime and historical metrics spanning from 16:00 UTC to approximately 17:30 UTC on September 30. From 17:30 UTC onward, all data should be complete.
Posted Sep 30, 2021 - 17:36 UTC
Identified
The team have identified the root causes and continue to work towards resolution.
Posted Sep 30, 2021 - 15:54 UTC
Investigating
We are currently investigating an issue with data collection affecting some customers, including realtime dashboards.
Posted Sep 30, 2021 - 14:40 UTC
This incident affected: Mux Dashboard and Mux Data - Data Collection.