Degraded API Performance
Incident Report for mux
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 19:51 UTC
Monitoring
We have implemented a fix and continue to monitor the system. API performance has returned to normal and data within the real-time dashboard is up to date.
Posted Jan 19, 2021 - 18:41 UTC
Identified
We have identified the source of the issue and are working on a mitigation.
Posted Jan 19, 2021 - 18:35 UTC
Investigating
We are currently investigating an issue where we are experiencing degraded API performance. Data within the real-time dashboard will be delayed, and you may encounter increased latency for API calls and webhooks.
Posted Jan 19, 2021 - 18:21 UTC
This incident affected: Mux Dashboard.