Incomplete data in Delivery Usage API
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 07:35 UTC
Identified
We have identified an issue in our Delivery Usage API where data returned for timestamps after 21:30 UTC on Feb 7th is incomplete. Our team is working on rectifying this issue and we will provide updates as we have them.

All video ingest and playback remains functional and is not affected in any way.
Posted Feb 08, 2023 - 18:18 UTC
This incident affected: Mux Video - VOD.