Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2025 - 05:00 UTC
Scheduled
The Mux Engineering team is performing preventative maintenance on a Mux Data database that is expected to have a minor customer impact for a brief period. The expected impact to customers includes the following:
- Mux Data beacons with error types previously unknown to Mux Data will all be added to the same "unknown" category instead of creating a new category. Errors with existing types will continue to operate normally.
We expect the impact to last up to 10 minutes during the maintenance window.
Maintenance Start: 05:00 UTC on 2024-04-29
Maintenance End: 05:30 UTC on 2024-04-29
All other parts of Mux Data including metrics & monitoring should be unaffected. There will be no impact to the Mux Video products.
Posted Apr 21, 2025 - 22:07 UTC
This scheduled maintenance affected: Mux Dashboard and Mux Data - Data Collection.