live.mux.com RTMP entry point unavailable
Incident Report for Mux
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 21:03 UTC
Investigating
We are investigating an issue where live.mux.com is unavailable for starting new live streams.

Please use rtmp://global-live.mux.com:5222 or rtmps://global-live.mux.com:443 to start new live streams while we investigate.
Posted Oct 15, 2020 - 20:26 UTC
This incident affected: Mux Video - Live.