Video Ingest Processing Delays

Incident Report for mux

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 11:13 UTC

Monitoring

Ingest processing throughput has fully recovered and ingest queues have been processed. We are continuing to monitor the situation.
Posted Mar 17, 2025 - 10:04 UTC

Update

Job processing throughput continues to be delayed. We are continuing to work towards additional mitigations.
Posted Mar 17, 2025 - 07:54 UTC

Update

We are continuing to work towards a fix for the ingest delays. Tasks continue to be accepted and processed, however they continue to be delayed. We are deploying additional mitigations to improve processing speed.
Posted Mar 17, 2025 - 06:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 04:58 UTC

Update

The team is continuing to investigate the cause of delays in ingest. An update will be provided as soon as we have identified the issue.
Posted Mar 17, 2025 - 04:15 UTC

Investigating

We are currently investigating delays in video ingestion that began around 2:50 AM UTC.
Posted Mar 17, 2025 - 03:38 UTC
This incident affected: Mux Video - VOD.