Incomplete data from Delivery Usage API
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 19:09 UTC
Monitoring
The backlog of Delivery Usage data has been processed, and we continue to monitor the system.
Posted Mar 11, 2021 - 17:27 UTC
Identified
The Delivery Usage API is currently returning incomplete data for timeframes starting at 22:00 UTC on March 10th and later. We are currently working to backfill this data, and you will see this data fill in as we catch up.

All other functionality remains working for Mux Video.
Posted Mar 11, 2021 - 11:20 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.