Issues with API availability
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 18:15 UTC
Monitoring
We implemented a fix throttling suspicious activity and are seeing API availability return to normal. We are continuing to monitor the situation.
Posted Feb 17, 2024 - 18:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2024 - 17:47 UTC
Investigating
We are currently investigating issues with our APIs.
Posted Feb 17, 2024 - 17:10 UTC
This incident affected: Mux Dashboard, Mux Video - VOD, and Mux Video - Live.