Delays in Webhook delivery
Incident Report for Mux
Resolved
This incident has been resolved.
Posted May 28, 2021 - 19:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 17:58 UTC
Identified
We are investigating further Webhook delivery delays.
Posted May 28, 2021 - 17:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 16:36 UTC
Investigating
We are currently investigating an issue causing delays in the delivery of some Webhooks.
Posted May 28, 2021 - 15:14 UTC
This incident affected: Mux Video - VOD and Mux Video - Live.