Incomplete data in Monitoring Dashboards
Incident Report for mux
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 07:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2023 - 02:18 UTC
Identified
We have identified an issue where data for some customers may be incomplete or delayed as of 01:12 UTC on Feb 25th in Monitoring dashboards and historical metrics for Mux Data. Our team is working on fixing this and backfilling the data where we can.
Posted Feb 25, 2023 - 01:51 UTC
This incident affected: Mux Dashboard.