API calls to /data/v1/metrics routes returning 500
Incident Report for mux
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 06:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 04:12 UTC
Update
We have also identified that certain webhook events would have been delayed in delivery. These should successfully retry in time.
Posted Mar 31, 2023 - 04:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2023 - 04:07 UTC
Investigating
We are currently investigating an issue where API requests to any Mux Data historical metrics and video views are returning 500s. This affects direct API calls and using the dashboard as well. Our team is actively looking into this, and we will provide updates as we have them.
Posted Mar 31, 2023 - 03:24 UTC
This incident affected: Mux Dashboard.